Collective site availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue where some customers may have experienced longer than usual downtime during the Widen Collective 16.15 release. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Apr 25, 2020 - 09:46 CDT
Monitoring
Some customers may have experienced longer than usual downtime during the Widen Collective 16.15 release due to additional infrastructure updates needed during this release. All sites affected have been updated. We're continuing to monitor to ensure stability.
Posted Apr 25, 2020 - 09:34 CDT
This incident affected: Assets & Templates.