Preview Generation Delays
Incident Report for Acquia DAM
Postmortem

Overview

On Friday, January 10th, we received reports about delayed preview generation. Our engineers investigated the issue and found unusually high load on some services. They made infrastructure changes to handle the load which resolved the issue.

Root Cause

Unusually high load caused by changes to support new functionality.

What We're Doing?

We made infrastructure changes to handle the load and reverted the changes causing the load. We are working on addressing the underlying issue before releasing the changes again.

Posted Jan 22, 2025 - 09:52 CST

Resolved
We have resolved the issue causing preview generation to be delayed for some customers. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jan 10, 2025 - 21:11 CST
Monitoring
We've released a fix for the issue causing preview generation to be delayed for some customers and we are monitoring to ensure stability.
Posted Jan 10, 2025 - 12:27 CST
Identified
We have identified the issue causing preview generation to be delayed for some customers and we are working on a fix.
Posted Jan 10, 2025 - 10:14 CST
Investigating
We are aware of an issue causing preview generation to be delayed for some customers and we are actively investigating.
Posted Jan 10, 2025 - 09:23 CST
This incident affected: Assets & Templates.