API (v2) availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue of the availability of the API (v2). Contact support@widen.com if you continue to experience any ongoing issues.
Posted 2 months ago. Aug 08, 2019 - 14:31 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 2 months ago. Aug 08, 2019 - 12:26 CDT
Identified
We’ve identified the issue affecting the availability of the API (v2) and are actively working on resolving the issue.
Posted 2 months ago. Aug 08, 2019 - 12:21 CDT
Investigating
We're aware of an issue affecting the availability of API (v2) and are actively investigating.
Posted 2 months ago. Aug 08, 2019 - 12:19 CDT
This incident affected: API (REST v2).