Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue that delays displaying new assets and metadata in search results. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Mar 11, 2020 - 11:42 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Mar 11, 2020 - 11:29 CDT
Identified
We’ve identified the issue that delays new assets and metadata from displaying in search results, and we’re actively working on resolving it.
Posted Mar 11, 2020 - 10:37 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.