Widen Collective Search Issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing some customers to see inconsistent search results for a short period of time following asset updates. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 4 months ago. Jun 10, 2019 - 11:45 CDT
Monitoring
We’ve resolved the recent reported issue causing some customers to see inconsistent search results for a short period of time following asset updates and are monitoring to ensure stability.
Posted 4 months ago. Jun 06, 2019 - 16:30 CDT
Investigating
Some customers may be seeing inconsistent search results for a short period of time following asset updates that have been made to the Widen Collective. Our engineers are currently investigating the issue, and we'll update you here when there's a resolution.
Posted 4 months ago. Jun 05, 2019 - 16:44 CDT
This incident affected: API (REST v2) and Assets & Templates.