Acquia DAM Community Issue
Incident Report for Acquia DAM
Postmortem

Overview

On May 15th we were alerted that the Acquia DAM Community was unavailable for users. Our investigation quickly discovered that a necessary configuration change had made the site unavailable. The configuration was updated and the issue was resolved shortly after.

Root Cause

A configuration change was made that caused the site to become unavailable.

What We're Doing?

We have updated our processes and documentation to ensure this doesn't happen again, and we are working to replace this process completely.

Posted May 17, 2023 - 15:59 CDT

Resolved
We have resolved the issue of availability of Acquia DAM Community. Please chat in directly from within your site or call Madison: +1 800 444 2828, London: +44 (0) 203 473 3181 if you continue to experience any ongoing issues.
Posted May 15, 2023 - 10:03 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability. Please chat in directly from within your site or call Madison: +1 800 444 2828, London: +44 (0) 203 473 3181 if you continue to experience any ongoing issues.
Posted May 15, 2023 - 09:45 CDT
Identified
We’ve identified the issue affecting the availability of Acquia DAM Community and are actively working on resolving the issue. To reach support during this downtime, please chat in directly from within your site
or call Madison: +1 800 444 2828, London: +44 (0) 203 473 3181
Posted May 15, 2023 - 09:25 CDT
Investigating
We're aware of an issue affecting the availability of Acquia DAM Community and are actively investigating. To reach support during this downtime, please chat in directly from within your site
or call Madison: +1 800 444 2828, London: +44 (0) 203 473 3181
Posted May 15, 2023 - 08:19 CDT
This incident affected: Acquia DAM Community.