Portals Loading Issue
Incident Report for Acquia DAM
Postmortem

Overview

On Thursday, January 9th, we received reports that some Portals were showing a blank page after loading. Our engineers began investigating and quickly found and resolved the issue.

Root Cause

A change was made to support the rollout of new functionality that caused Brand Portal navigation sections with logos to encounter an unexpected error.

What We're Doing?

We reverted the change and we are working on addressing the underlying issue before releasing the changes again.

Posted Jan 16, 2025 - 16:05 CST

Resolved
We've resolved the issue causing some Portals to show a blank screen after loading. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jan 09, 2025 - 16:33 CST
Monitoring
We've released a fix for the issue causing some Portals to show a blank screen after loading and are monitoring to ensure stability.
Posted Jan 09, 2025 - 15:49 CST
Investigating
We're aware of an issue causing some Portals to show a blank page after loading and are actively investigating.
Posted Jan 09, 2025 - 15:29 CST
This incident affected: Portals.