Asset processing delay issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing longer than usual asset processing times. All assets and orders delayed during this issue have now been reprocessed. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jun 10, 2020 - 19:22 CDT
Monitoring
We’ve resolved the issue causing longer than usual asset processing times and are currently monitoring for stability. The assets and orders that were delayed during this issue are currently reprocessing.
Posted Jun 10, 2020 - 16:50 CDT
Identified
We've identified the issue causing longer than usual processing times and are actively working on resolving the issue.
Posted Jun 10, 2020 - 15:37 CDT
Investigating
We're aware of an issue causing longer than usual asset processing times and are actively investigating.
Posted Jun 10, 2020 - 14:38 CDT
This incident affected: API (REST v2), Assets & Templates, Embed/Share Links, and Portals.