API (v2) availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing intermittent API (v2) upload errors for some customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 13 days ago. Oct 03, 2019 - 15:51 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 14 days ago. Oct 03, 2019 - 13:44 CDT
Identified
We’ve identified the issue causing intermittent API (v2) upload errors for some customers and are actively working on resolving the issue.
Posted 14 days ago. Oct 03, 2019 - 10:09 CDT
Investigating
We're aware of an issue causing intermittent API (v2) upload errors for some customers. Our engineers are actively investigating.
Posted 14 days ago. Oct 03, 2019 - 07:52 CDT
This incident affected: API (REST v2).