Portals availability issue.
Incident Report for Widen Collective
Resolved
We have resolved the issue of availability of Portals. Contact support@widen.com if you continue to have any ongoing issues.
Posted Feb 13, 2020 - 14:27 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Feb 13, 2020 - 13:11 CST
Identified
We’ve identified the issue affecting the availability of Portals and are actively working on resolving the issue.
Posted Feb 13, 2020 - 13:10 CST
Investigating
We're aware of an issue affecting the availability of Portals and are actively investigating.
Posted Feb 13, 2020 - 13:00 CST
This incident affected: Portals.